Lloyds Corporate Open Banking - Aggregation Service - Degraded performance

Incident Report for Tink providers UK

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 02, 2025 - 12:20 UTC

Investigating

We are currently investigating an issue with Lloyds Corporate.

- Affected: Ca. 1495 failed fetched balances within an (the last) hour
- Affected flow: fetching balances
- Start Time: 2025-09-02 8:00 CEST
- Bank side error: 403 Forbidden Errors
- Provider name: uk-lloyds-corporate-ob
Posted Sep 02, 2025 - 07:12 UTC
This incident affected: Lloyds.