C.Hoare & CO. - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 23, 2026 - 16:07 GMT

Investigating

We are currently investigating an issue with C.Hoare & CO.

- Affected users: 100%
- Affected flow: AIS flow
- Start Time: 23/01/2026 08:22 CET
- Bank side error: Incorrect values from transaction endpoint.
- Provider name: uk-hoaresbank-ob
Posted Jan 23, 2026 - 09:20 GMT
This incident affected: C.Hoare & CO..