Lloyds - AIS outage

Incident Report for Tink providers UK

Resolved

Incident resolved time: 13:20 GMT
Posted Jan 30, 2026 - 14:35 GMT

Identified

- Affected users: 30%
- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 30.01.2026 11:52 GMT
- Bank side error: 500 responses from the /balances endpoint
- Provider name: uk-lloyds-oauth2, uk-lloyds-business-ob, uk-lloyds-corporate-ob, uk-bankofscotland-oauth2, uk-bankofscotland-business-oauth2, uk-bankofscotland-commercial-oauth2, uk-halifax-oauth2, uk-mbna-ob
Posted Jan 30, 2026 - 12:38 GMT
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.