Tesco - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 14, 2026 - 13:34 BST

Investigating

We are currently investigating an issue with Tesco.

- Affected users: 100%-%
- Affected flow: Payment Initiation
- Start Time: 14.09.2026 06:00 BST
- Bank side error: 500 responses from the /domestic-payment-consents endpoint
- Provider name: uk-tesco-oauth2
Posted Sep 14, 2026 - 12:28 BST
This incident affected: Tesco.