Barclays - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 22, 2026 - 15:17 BST

Investigating

We are currently investigating an issue with Barclays - Business.

- Affected users: 100%
- Affected flow: Manual authentication
- Start Time: 21.09.2026 17:30 CEST
- Provider name: uk-barclays-business-ob
Posted Sep 22, 2026 - 12:09 BST
This incident affected: Barclays.