Bank of Ireland - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 28, 2025 - 05:33 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 90%
- Affected flow: Auto Refresh, Manual Refresh, Payments
- Start Time: 2025-08-26 15:00 CEST
- Bank side error: Account endpoint unavailable
- Provider name: uk-bankofireland-oauth2, uk-bankofireland-business-ob
Posted Aug 26, 2025 - 14:22 UTC
This incident affected: Bank of Ireland.