Virginmoney Open Banking - Major outage affecting Account Information services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 28, 2025 - 05:34 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 11:00 UTC

Investigating

We are currently investigating an issue with Virginmoney.
Posted Aug 26, 2025 - 05:52 UTC
This incident affected: Virgin Money.