Virgin Money - Partial Outage

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 08:07 BST

Investigating

We are currently investigating an issue with Virgin Money.

- Affected users: 50%
- Affected flow: Manual authentication, On-demand Refresh, Background Refresh flow
- Start Time: 20/08/2026 20:38 BST
- Bank side error: 403 error from the Accounts, Transactions endpoint.
- Provider name: uk-virginmoney-standalone-ob
Posted Aug 20, 2026 - 21:18 BST
This incident affected: Virgin Money.