Barclays Open Banking - Aggregation and Payment Service - Major Outage
Incident Report for Tink providers UK
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Dec 08, 2024 - 12:04 UTC
Investigating
The bank scheduled a planned maintenance on 8th December 00:00 (UTC) for about 11 hours. During this time, the AIS and PIS services will be affected. The maintenance is still ongoing and the bank responds with 500 errors, making it AIS and PIS unavailable..

- Affected users: 100%
- Affected flow: All flows
- Start Time: 2024-12-08 01:00 CET
- Bank side error: service unavailable
- Provider name: uk-barclays-wealth-ob, uk-barclays-corporate-ob, uk-barclays-business-ob, uk-barclays-oauth2, uk-barclaycard-business-ob, uk-barclaycard-ob
Posted Dec 08, 2024 - 01:49 UTC
This incident affected: Barclays.