Cumberland - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 12, 2026 - 23:06 BST

Investigating

We are currently investigating an issue with Cumberland.

- Affected users: 100%- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 12.09.2026 06:10 BST
- Bank side error: Timeouts and 500 responses from /accounts endpoint
- Provider name: uk-cumberland-ob
Posted Sep 12, 2026 - 07:32 BST
This incident affected: Cumberland.