TSB Open Banking - Major outage affecting Payment Initiation services
Incident Report for Tink providers UK
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 13:34 UTC
Identified
TSB experiences unscheduled downtime on PIS services every night between 11:00 PM and 02:00 GMT. During this period some of the payments may fail. TSB is aware and is working on fixing this.
Posted Nov 13, 2024 - 06:07 UTC
This incident affects: TSB.