Virgin Money - Open banking issue

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 09:29 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh
- Start Time: 09.06.2026 10:20 BST
- Bank side error: 403 responses from /token endpoint
- Provider name: uk-virginmoney-standalone-ob
Posted Jun 09, 2026 - 11:05 BST
This incident affected: Virgin Money.