Capital One Outage

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Oct 19, 2025 - 05:07 BST

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): auto refresh
- Affected users: 1771%
- Start time: 2025-10-19 05:07 CEST
- Bank side error: Error in auto refresh.
Posted Oct 19, 2025 - 04:27 BST
This incident affected: Capital One.