C.Hoare & CO. Open Banking - Auto-refreshes - Degraded performance

Incident Report for Tink providers UK

Identified

We received update from C.Hoare & CO currently allowing only 1 request per second.
Posted May 21, 2025 - 09:58 UTC

Investigating

We are currently investigating an issue with C.Hoare & CO.

- Affected flow: Auto refreshes
- Start Date/Time: 2025-05-09 14:00 CEST
- Bank side error: We have observed a lot of rate limits during auto-refresh flows for the /transactions endpoint
- Provider name: uk-hoaresbank-ob
Posted May 15, 2025 - 09:30 UTC
This incident affects: C.Hoare & CO..