Triodos Open Banking - Major outage affecting Account Information Services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 17, 2026 - 13:13 BST

Identified

We are currently investigating an issue with Triodos Bank

- Affected users:  [100]%
- Affected flow:  Manual authentication flow
- Start Time:  [17/06/2026 12:00 BST
- Bank side error: 502 error from the Authentication /token endpoint.
- Provider name:  uk-triodos-ob
Posted Jun 17, 2026 - 12:24 BST
This incident affected: Triodos.