Vanquis Aggregation services Major outage
Incident Report for Tink providers UK
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 08:44 UTC
Identified
We have identified the issue and are in contact with Vanquis for further information.
We will update when a significant change to the situation occurs.
Posted Jun 10, 2022 - 10:12 UTC
Investigating
We are currently investigating an issue with Vanquis.
Posted Jun 10, 2022 - 10:09 UTC
This incident affected: Vanquis.