Vanquis Open Banking - AIS Major outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jul 23, 2024 - 16:59 UTC
Identified
The amount of affected users increased to 100% and we are in contact with Vanquis for further information.

We will update when a significant change to the situation occurs.
Posted Jul 23, 2024 - 14:29 UTC
Investigating
We are currently investigating an issue with Vanquis.

- Affected users: ~15%
- Affected flow: AIS
- Start Time: 2024-07-23 12:00 CEST
- Bank side error: Internal server error on the bank side when trying to fetch balances.
- Provider name: uk-vanquis-ob
Posted Jul 23, 2024 - 11:29 UTC
This incident affected: Vanquis.