Lloyds Banking Group Open Banking - Aggregation- and Payments Service - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved since ~18:20 CEST. We apologize for the inconvenience.
Posted May 28, 2025 - 16:44 UTC

Investigating

We are currently investigating an issue with the Lloyds Banking Group.

- Affected users: ~90%
- Affected flow: Aggregation and Payment flows
- Start Time: 2025-05-28 18:00:00 CEST
- Bank side error: 403 responses from multiple endpoints
- Provider names: uk-lloyds-business-ob, uk-lloyds-corporate-ob, uk-lloyds-oauth2, uk-mbna-ob, uk-halifax-oauth2, uk-bankofscotland-business-oauth2, uk-bankofscotland-commercial-oauth2, uk-bankofscotland-oauth2
Posted May 28, 2025 - 16:30 UTC
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.