Triodos - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved since 6:20 GMT. We apologize for this inconvenience.
Posted Feb 01, 2026 - 14:12 GMT

Investigating

We are currently investigating an issue with Triodos.

- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh
- Start Time: 01.02.2026 02:00 GMT
- Bank side error: 502 responses from /token endpoint
- Provider name: uk-triodos-ob
Posted Feb 01, 2026 - 06:17 GMT
This incident affected: Triodos.