Lloyds Banking Group - Degraded performance

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 23, 2026 - 08:14 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 50%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation | Variable Recurring Payments
- Start Time: 23.09.2026 00:10 BST
- Tink side error: 401 responses from multiple endpoints
- Provider name: uk-lloyds-oauth2, uk-lloyds-business-ob, uk-bankofscotland-oauth2, uk-bankofscotland-business-oauth2, uk-halifax-oauth2, uk-mbna-ob
Posted Sep 23, 2026 - 00:47 BST
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.