Tesco - Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 18:41 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

Provider: uk-tesco-oauth2
Manual refreshes: 100% failed (10 out of 10)
Auto refreshes: 100% failed (981 out of 981)
Posted Mar 22, 2025 - 21:19 UTC
This incident affected: Tesco.