Nationwide Open Banking - Major outage affecting Account Information and Payment Initiation Services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 12, 2026 - 10:17 BST

Identified

We are currently investigating an issue with Nationwide.

- Affected users: 100%
- Affected flow: Manual authentication, On-demand Refresh, Background Refresh, Payment Initiation, Variable Recurring Payments
- Start Time: 12/06/2026 06:39 GMT
- Bank side error: 503 error from the Token endpoint.
- Provider name: uk-nationwide-oauth2
Posted Jun 12, 2026 - 08:26 BST
This incident affected: Nationwide.