AIB Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 08, 2024 - 08:31 UTC
Identified
We have identified the issue and are in contact with AIB for further information.
This incident is due to the planned maintenance extended longer than expected, and has been in affect since 05:56 UTC
We will update when a significant change to the situation occurs.
Posted Apr 07, 2024 - 05:43 UTC
This incident affected: AIB.