Monzo Open Banking - Major outage affecting Payment Initiation and Account Information Services

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 08:00 BST

Update

We are continuing to work on a fix for this issue.
Posted Aug 19, 2026 - 14:04 BST

Identified

We are currently investigating an issue with Monzo

- Affected users:  75%
- Affected flow: Manual authentication | Payment Initiation
- Start Time:  19.08.2026 12:52 BST
- Bank side error: Drop in successful flows due to missing callbacks
- Provider name: uk-monzo-oauth2
Posted Aug 19, 2026 - 12:44 BST
This incident affected: Monzo.