Capital One Open Banking - Authentication/Refreshes - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 21, 2026 - 12:09 GMT

Investigating

We are currently investigating an issue with Capital One.

- Affected users: 90%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh
- Start Time: 20.01.2026 21:10 GMT
- Bank side error: 403 HTML responses from the /token endpoint
- Provider name: uk-capitalone-ob
Posted Jan 20, 2026 - 22:22 GMT
This incident affected: Capital One.