Nationwide Open Banking - Major outage affecting Payment Initiation services and Account Information services
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Nov 12, 2024 - 07:56 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 12, 2024 - 01:21 UTC
This incident affected: Nationwide.