Lloyds Group | Open Banking | Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 10:07 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: ~100%
- Affected flow: payment initiation, manual refresh, account refresh
- Start Time: 2025-10-20 10:08:00 CEST
- Bank side error: we are getting 500 responses from random endpoints.
- Provider name: uk-lloyds-oauth2, uk-bankofscotland-oauth2, uk-halifax-oauth2, uk-mbna-ob.
Posted Oct 20, 2025 - 11:45 BST
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.