Santander Open Banking - Payment Initiation Services - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 08, 2026 - 16:44 BST

Update

The payment capabilities for Santander have been temporarily been disabled. Aggregation services should therefore not longer be affected.
Posted May 08, 2026 - 11:03 BST

Update

Also the aggregation service is currently affected by the incident. We're actively investigating.
Posted May 08, 2026 - 10:15 BST

Investigating

We are currently investigating an issue with Santander.

Affected users: 100%
Affected flow: PIS (Payments) flow
Start Time: 2026-05-08T01:15:22 CEST
Bank side error: The bank endpoint /v4.0/pisp/domestic-payments is not returning all required fields and does not fully comply with the UK Open Banking (UKOB) specification.
Provider name: uk-santander-ob

Important:
Payments Passing Despite Reported Failures!
Posted May 08, 2026 - 08:46 BST
This incident affected: Santander.