Couttts & co- Major outage

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 11:30 GMT

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: AIS
- Start Time: 4/12/2025 07:00 CET
- Bank side error: Accounts endpoint unavailable
- Provider name: uk-couttsandco-ob
Posted Dec 04, 2025 - 07:30 GMT
This incident affected: Coutts & Co.