Danske Bank - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 17, 2026 - 08:23 BST

Investigating

We are currently investigating an issue with Danske Bank.

- Affected users: 50%
- Affected flow: Manual authentication | Payment Initiation flows
- Start Time: 16/08/2026 09:06 CET
- Bank side error: 503 responses from /token endpoint
- Provider name: uk-danskebank-oauth2
Posted Aug 16, 2026 - 10:15 BST
This incident affected: Danske Bank.