Coutts & Co - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 25, 2026 - 08:44 BST

Investigating

We are currently investigating an issue with Coutts & Co.

- Affected users: 100%
- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 24.04.2026 20:00 BST
- Bank side error: 503 responses from /account-access-consents endpoint
- Provider name: uk-couttsandco-ob
Posted Apr 24, 2026 - 20:28 BST
This incident affected: Coutts & Co.