Santander - Degraded performance

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 12, 2025 - 08:57 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 90%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation flow
- Start Time: 11.10.2025 23:50 BST
- Bank side error: 503 responses from /.well-known endpoint
- Provider name: uk-santander-oauth2
Posted Oct 12, 2025 - 00:48 BST
This incident affected: Santander.