New Day Open Banking - Degraded performance affecting Account Information
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 14, 2024 - 14:45 UTC
Identified
We have identified the issue and are in contact with New Day bank for further information.
Manual and background refreshes are impacted.
We will update when a significant change to the situation occurs.
Posted Apr 13, 2024 - 18:15 UTC
This incident affected: New Day Bank.