Bank of Ireland - Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 07:14 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 100%
- Affected flow: AIS & PIS
- Start Time: 2025-07-06 11:00:00 CEST
- Bank side error: Exceeded maintenance window
- Provider name: ie-bankofireland-ob, ie-bankofireland-business-ob, uk-bankofireland-business-ob, uk-bankofireland-oauth2
Posted Jul 06, 2025 - 10:51 UTC
This incident affected: Bank of Ireland.