HSBC - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 28, 2025 - 05:32 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Auto Refresh, Manual Refresh
- Start Time: 2025-08-27 12:00 CEST
- Bank side error: Account endpoint unavailable
- Provider name: uk-hsbc-business-ob, uk-hsbc-kinetic-ob
Posted Aug 27, 2025 - 10:58 UTC
This incident affected: HSBC.