Capital One Open Banking - Acoount Information Services Degraded performance

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 14, 2025 - 10:22 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 10%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh
- Start Time: 2025-10-14 10:00 BST
- Bank side error: 500 responses from multiple endpoints
- Provider name: uk-capitalone-ob
Posted Oct 14, 2025 - 10:18 BST
This incident affected: Capital One.