Danskebank Open Banking - Major outage affecting Account Information and Payment Initiation services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Dec 10, 2025 - 13:04 GMT

Identified

We are currently investigating an issue with Danskebank.

- Affected users: 100%
- Affected flow: Manual authentication, Refresh authentication, Payment Initiation flow
- Start Time: 10/12/2025 11:06 GMT
- Bank side error: 500/504 responses from multiple endpoints
- Provider name: uk-danskbank-oauth2, uk-danskebank-business-ob
Posted Dec 10, 2025 - 11:39 GMT
This incident affected: Danske Bank.