Santander Open Banking - VRP mandate payments - Outage

Incident Report for Tink providers UK

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 02, 2025 - 12:21 UTC

Investigating

We are currently investigating an issue with Santander.

- Affected flow: 50% success rate for Variable Recurring Payments
- Start Time: 2025-09-01 09:00 CEST
Posted Sep 01, 2025 - 07:29 UTC
This incident affected: Santander.