HSBC - Degraded performance

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 20, 2026 - 17:16 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 75%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation | Variable Recurring Payments
- Start Time: 20.09.2026 02:20 BST
- Bank side error: 500 responses from multiple endpoints
- Provider name: uk-hsbc-oauth2, uk-hsbc-business-ob, uk-hsbc-net-ob, uk-firstdirect-oauth2, uk-markandspencer-oauth2
Posted Sep 20, 2026 - 04:08 BST
This incident affected: HSBC.