Revolut - Partial outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 23, 2026 - 09:05 BST

Investigating

We are currently investigating an issue with Revolut.

- Affected users: 50%
- Affected flow: consent flow
- Start Time: 14 Mar 2026 01:00:00 GMT
- Bank side error: Revolut app redirects to main screen instead of consent flow
- Provider name: uk-revolut-oauth2
Posted Apr 21, 2026 - 18:19 BST
This incident affected: Revolut.