Nationwide - Partial outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Dec 14, 2025 - 09:36 GMT

Investigating

We are currently investigating an issue with Nationwide.

- Affected users: 100%
- Affected flow: Payment Initiation
- Start Time: 13/12/2025 20:28 CET
- Bank side error: Payments are SENT to the bank, but remains in pending status
- Provider name: uk-nationwide-oauth2
Posted Dec 13, 2025 - 21:02 GMT
This incident affected: Nationwide.