HSBC transactions - Partial outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 24, 2024 - 17:33 UTC
Identified
We have identified the issue and are in contact with HSBC for further information.
We will update when a significant change to the situation occurs.
Posted Apr 23, 2024 - 18:40 UTC
This incident affected: HSBC.