C.Hoare & CO. - Degraded performance affecting Account information
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Aug 21, 2024 - 13:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2024 - 10:54 UTC
Identified
- Affected flows: manual and auto refreshes
- Start Time: 2024-07-19 12:30 CEST
- Bank side error: 500 errors while refreshing end user token
Posted Jul 19, 2024 - 12:28 UTC
This incident affected: C.Hoare & CO..