Nationwide - Degraded Performance

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 06:17 UTC

Investigating

We are currently investigating an issue with Nationwide.

- Affected flow: Account Information | Payment Initiation flow
- Start Time: 31/03/2025 1:47 CEST
- Bank side error: 500 errors on the Accounts endpoint and access_denied in Payments callbacks.
- Provider name: uk-nationwide-oauth2
Posted Mar 31, 2025 - 00:23 UTC
This incident affected: Nationwide.