Chase - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 14, 2026 - 15:05 BST

Investigating

We are currently investigating an issue with Chase.

- Affected users: 100%%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation | Variable Recurring Payments
- Start Time: 14.09.2026 13:28 BST
- Bank side error: Timeouts and 500 responses from multiple endpoints
- Provider name: uk-chase-ob
Posted Sep 14, 2026 - 14:12 BST
This incident affected: Chase.