Barclays OB - PIS partial outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 26, 2025 - 07:59 UTC

Identified

- Affected users: ~ 41%
- Affected flow: PIS
- Start Time:18.06.2025 19:30 CEST
- Bank side error: HTTP 500 error on /domestic-payments endpoint with message: The server encountered an internal error and was unable to complete
- Provider name: uk-barclays-oauth2
Posted Jun 18, 2025 - 17:38 UTC
This incident affected: Barclays.