Nationwide Open Banking - Major outage affecting Payment Initiation and Account Information Services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 02, 2026 - 22:14 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 20:40 GMT

Identified

We are currently investigating an issue with Nationwide.

- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation | Variable Recurring Payments
- Start Time: 02.03.2026 19:35 GMT
- Bank side error: Timeouts from well-known endpoint
- Provider name: uk-nationwide-oauth2
Posted Mar 02, 2026 - 20:37 GMT
This incident affected: Nationwide.