Bank of Ireland - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 30, 2025 - 08:09 UTC

Investigating

We are currently investigating an issue with Bank of Ireland.

- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation flow
- Start Time: 2025-06-29 2:20:00 CEST
- Bank side error: The Maintenance is still ongoing.
- Provider name: ie-bankofireland-ob, ie-bankofireland-business-ob,uk-bankofireland-business-ob, uk-bankofireland-oauth2
Posted Jun 29, 2025 - 08:34 UTC
This incident affected: Bank of Ireland.