AMEX OB - AIS Degraded performance
Incident Report for Tink providers UK
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:29 UTC
Identified
We have identified the issue and are in contact with AMEX for further information.
Affected flow: AIS
Affected users: ~2-10% (depends on the market)
Start Time: 2024-07-23 04:30 CEST
Level: Degraded performance
Description: 500 errors on various endpoints (/accounts, /balance, mainly
We will update when a significant change to the situation occurs.
Posted Jul 23, 2024 - 05:40 UTC
This incident affected: American Express.