Santander - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Feb 27, 2026 - 12:54 GMT

Investigating

- Affected users: 100%- Affected flow: Manual authentication | Payment Initiation
- Start Time: 27.02.2026 08:15 GMT
- Bank side error: Callbacks are either server_error or not present
- Provider name: uk-santander-oauth2
Posted Feb 27, 2026 - 08:56 GMT
This incident affected: Santander.